Sqlmap update error help

发现自己的sqlmap挺老的了,于是用--update参数更新,结果遇到问题

错如如下:

for Linux platform it’s required to install a standard ‘git’ package (e.g.: ‘sudo apt-get install git’)

通过搜索,发现解决方案,这里记录:

Install git:

apt-get install git

Go to the sqlmap dir:

cd /usr/share/sqlmap

Initialize the repository:

git init

Point to sqlmap:

git remote add origin https://github.com/sqlmapproject/sqlmap.git

And now you should be able to use the old familiar command:

sqlmap --update

test

发表评论